June 2015 - lucidigital.com
0
archive,date,qode-quick-links-1.0,ajax_fade,page_not_loaded,,side_area_uncovered_from_content,qode-theme-ver-11.2,qode-theme-bridge,wpb-js-composer js-comp-ver-5.1.1,vc_responsive
 

June 2015

Version released: 5.0.8 Date: June 30th, 2015 Update Type: Vulnerability of Script & Maintenance Updates Today marks yet another release of the 5.0 series, Version 5.0.8. This update is a pre-release prior to our upcoming version of 5.1. Due to a vulnerability discovered in prettyPhoto, we found it necessary to release another pre-release to the version 5.1 release which will include new features such as WooCommerce, Visual Composer and other items of much interest. This version 5.0.8 also addresses some minor bug fixes as well a few new features included.